Προς το περιεχόμενο
ghen

Προβληματική Μητρική DFI DK X58 T3eH6;

Προτεινόμενες αναρτήσεις

Καλησπέρα παίδες,

 

Configuration:

 

Μοbo: DFI LanParty DK X58 T3eH6 http://www.clunk.org.uk/forums/reviews/15827-dfi-dk-x58-t3eh6-living-review.html

 

Intel Core i7 920

 

RAM: Corsair 3x2 http://www.plaisio.gr/product.aspx?product=1186515&HYMNIMIMEGETHOS=3+x+2GB&category=69977727&catalog=20&MSCSProfile=DCCDF22EB27065BEDD37B4CEAECB11D1D04B1AFA90FE733B508F77FCBF8E87C727FA866566E7B68CD893A194B50AD7FABF189E4D4A9F1E211BAA49827505624705AE48605CC331316FFE105E1B648EA72745B04B236446A01C2916498F71E0B73BCD3D0E5DF42B5231E74007E1BA3922A9B7D911A93A3F60E33281B1239B16CA

 

PSU: CoolerMaster M700 http://www.plaisio.gr/product.aspx?product=1093290&Manufacturer=CoolerMaster&category=69977705&catalog=20&MSCSProfile=DCCDF22EB27065BEEF60278A122B5EF12B383D4F50E2B26427EC59D48FD8C6929853A9FDDB833FA256F1D15F6F725053ACE7A1CA13B1020F3D4C23749B494639F8A24DD267E274AAAC7EB288EBD55C55B849292ED53A048F8391CEB42BC0C0F10CFA45FF963C0124256E47A99265A4FAF764E22543E16A6D89261F4C4D4CCF32

 

GFX: Sparkle 9800GT 512 MB http://www.sparkle.com.tw/product_detail.asp?id=71&sub_id=212

 

Πρόβλημα: Το σύστημα στα καλά καθούμενα είτε παγώνει, είτε απλά μαυρίζει η οθόνη...

Έτρεξα memtest86+ και τα καταφέρνει για 6 συνεχόμενα pass τουλάχιστον. Στο prime95 το σύστημα κολλάει μετά από κάνα τετράωρο...

 

Λειτουργικό έχει πάνω το μηχάνημα τα Vista 64-bit SP1 και φοράει τελευταίους drivers για όλα τα υποσυστήματα. Το sleep το έκανα disable.

 

Σημειωτέον ότι αρχικά το δούλεψα με μια ψήκτρα CoolerMaster V8. H ψύκτρα είχε πρόβλημα (κατασκευαστικό), την γύρισα πίσω και ξεκίνησα troubleshooting με την stock. Θερμοκρασίες από Realtemp: Idle 42, Full Load 59. GPU Core παίζει από 46 μέχρι το πολύ 52.

 

Από δίσκους έχει πάνω το μηχάνημα έναν 640GB Seagate 7200.11 και έναν Samsung 1TB HD103UJ.

 

To floppy drive επίσης δεν δουλεύει με καμία παναγία. Π.χ. Δεν φορμάρει δισκέτες...(Windows Was Unable to Complete the Format...). Το συγκεκριμένο drive το κότσαρα σε άλλο σύστημα και δουλεύει κανονικότατα.

 

Φοβάμαι ότι όσο δεν δούλευε σωστά η V8 άρπαξε ο επεξεργαστής ή ότι η Μητρική έχει κάποιο πρόβλημα...

 

ΥΓ. Το κατάστημα την ελαττωματική ψήκτρα αντί να την αποσύρει την έχει ακόμα προς πώληση...Με κάνει να σκέφτομαι ότι η Μητρική μπορεί να είναι παρόμοια περίπτωση.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όσοι σκέφτονται να αγοράσουν την συγκεκριμένη μητρική, ας βεβαιωθούν πρώτα ότι συνεργάζεται άψογα με τα modules μνήμης που θα κουμπώσουν πάνω της.

 

Το θέμα που προέκυψε σε μένα ήταν θέμα χρονισμού της μνήμης.

 

Συγκεκριμένα, ενώ ο κατασκευαστής διαφημίζει 9-9-9-24 (δεν αναφέρει Command Rate) στα 1.5v για 1333MHz, εντούτοις από το SPD προκύπτει ότι είναι ασφαλέστερο το settting 9-10-10-25 2Τ στα 1.6v.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Update το bios της μητρικής δοκίμασε να κάνεις και βεβαιώσου πως δεν προκαλέι το πρόβλημα κάποιο πρόγραμμα που έχεις εγκαταστήσει. Επίσης ψάξε σε άλλα forum για τυχόν γνωστές ασυμβατότητες με το υλικό σου. Στείλε κ ένα mail στο support της εταιρίας πρίν αρχίσεις να ζητάς αντικατάσταση της μητρικής. Αυτό το πρόβλημα το έχω συναντήσει ξανά αλλά είχε διάφορες αιτίες κάθε φορά. Μερικές ήταν: ιός, drivers, διάφορες απίστευτες ασυμβατότητες [κάρτα δικτύου πχ] και φυσικά προβληματική μητρική.

Ελπίζω να βοήθησα!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτό που λές για το αν "άρπαξε" ο επεξεργαστής δεν νομίζω να συνέβη. Επίσης, τσέκαρε με άλλα modules μνήμης, ή δοκίμασε εναλλάξ κάθε module μόνο του. Αν εξακολουθείς να έχεις πρόβλημα, μάλλον φταίει η μητρική. Υποθέτω οτι τα Windows είναι φρεσκο-εγκατεστημένα. Στείλε τη μητρική για αντικατάσταση και μάλλον θα λυθεί το πρόβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παίδες ευχαριστώ, το σύστημα παίζει μια χαρά με το εργοστασιακό BIOS (Public Release 1), απλά οι μνήμες είναι σε χαλαρότερo timing.

 

Κατέβασα Beta BIOS, το οποίο αν δεν εμφανίσει άλλο πρόβλημα το μηχάνημα δεν σκοπεύω να εγκαταστήσω.

 

Προς το παρόν όλα καλά.

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η μητρική για την οποία μιλούσα, μια μέρα κάηκε.

 

Αντικαταστήθηκε με μια T3eH8. Η οποία εμφάνισε ακριβώς το ίδιο πρόβλημα.

 

Τελικά, τα κολλήματα οφειλόταν στην παράλειψη μου να κάνω "Load Optimized Defaults" μετά από αναβάθμιση BIOS.

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θα προειδοποιήσω τους αναγνώστες του φόρουμ ότι η πλειοψηφία από μητρικές που έχουν περάσει από τα χέρια μου και έχουν X58 chipset, "βγάζουν προβλήματα". Μία μέρα, ήμουν στο Πλαίσιο, περιμένοντας να μιλήσω με κάποιον από το service. Μαζί μου, στην ουρά, περίμενε ένας νεαρός που είχε επιστρέψει μία πολύ ακριβή κάρτα γραφικών, ισχυρίζόμενος ότι ήταν καμένή όταν τη πήρε. Φλάσαρα και τον ρώτησα χωρίς να τον ξέρω "Με συγχωρείτε, το motherboard που έχετε, έχει το Χ58;" και η απάντηση ήταν "Ναί".

 

Κρατήστε τη σημείωση, μπορεί να τη θυμηθείτε.

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με αυτή την μητρική πρώτη φορά έφαγα τόσο μεγάλο κόλλημα τύπου "Γιατί το κάνει αυτό".

 

Μια 8800GT σε όλα, μα όλα, τα OS αναγνωριζόταν ως 9800GT. Οι drivers για Linux & OSX δεν έπαιζαν...Το lspci έδινε device & vendor IDs από 9800GT (το ίδια info έδινε και το PNP κατά το Boot), χωρίς προφανή αιτία και μόνο σ'αυτή την μητρική.

 

Μετά από Load Optimized Defaults (που είναι σημειωμένο ως απαραίτητη ενέργεια στο homepage της mobo με μικρούλια γράμματα) την είδε ως 8800.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μιας και το ειπε και ο Wow, προσοχη παιδια στις X58 μητρικες!!Ειχα παρει το pc που εχω τωρα απο το e-shop συγκεκριμενα (δεν κανω διαφημιση), και σκετο το tower να σκεφτειτε εκανε 1250 ευρω..τον προηγουμενο Δεκεμβρη αυτα!!

Ε ειχα βαλει την MSI X58 Platinum, ηταν τοτε θυμαμαι ολοκαινουργια, και ηταν και απο τις πιο ακριβες, οποτε και γω λεω Msi ειναι, δε μπορει να ναι μ***κια!!

Ερχεται το μωρο σπιτι, τα συνδεω ολα το ανοιγω και...........αρχισε μονο του να κανει αλεπαλληλα restart το ενα μετα το αλλο!!Ειχα μεινει με ανοιχτο το στομα!!Τιποτα το pc δεν καταφερε καν να loadαρει τα Windows, τα οποια παρεπιπτοντως ηταν (S)Vista 64bit!!

 

Τελικα το πηγα πισω, καταφεραν απο το e-shop (και καλα) να το φτιαξουν..το παιρνω σπιτι, το ανοιγω, ολα καλα ολα ωρεα!!Την αλλη μερα που το ξανανοιξα παλι τα ιδια!!Restart restart restart!!

 

E να μη τα πολυλογω, μετα απο 3 φορες που το πηγα, παρεδεχτηκανε επιτελους οτι η X58 ηταν προβληματικη!!Και γι'αυτο εγταιγε το bios!!Ο service-boy μου πε οτι δεν μπορουσε η μητρικη (X58) να συγχρονιστει με τις μνημες RAM μου, πραγμα που βεβαια εφταιγε η μητρικη!!Εψαχνε λεει η μητρικη κατι συχνοτητες (αν καταλαβα και καλα) και γιαυτο εκανε restart, δοκιμαζε διαφορες "συχνοτητες" ή "χρονους" δε θυμαμαι πως τα ελεγε, ωστε να μπορεσει να ανοιξει τελικα!!

 

Εντελει, η λυση που προτεινε και εφαρμοσε, ηταν να μειωσει το φασμα των δοκιμων που θα πραγματοποιουσε η μητρικη, ωστε να συγχρονιζεται γρηγορα!!Δηλαδη το pc και παλι ανοιγε μετα απο 4-5 restart...αλλα τουλαχιστον ανοιγε!!!Και μου ειπε, περιεμενε ειναι θεμα χρονου να βγει bios update και να το λυσουν..το bios ποτε δε βγηκε..!!Και το προβλημα δεν λυθηκε..και κατεφυγα στην αγορα αλλης μητρικης, γιατι στο e-shop, απλα δεν παραδεχονται τιποτα!!Και αν παραδεχτουν, θα σου δωσουν κανα μεταχειρισμενο σκουπιδι..σας το λεω απο πολυχρονη εμπειρια με μενα και τα αδερφια μου..

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Χρονισμούς (timings) και συχνότητα (frequency).

 

Εκεί φίλε μου ήταν το σκάλωμα και με την δικιά μου mobo. Αυτό λύθηκε αφού τους πέρασα εγώ χειροκίνητα: στην πράξη έβαλα τις μνήμες να δουλεύουν πιο χαλαρά: από 1333MHz έπεσαν στα 1066 (που είναι το standard για i7) και από 9-9-9-24 πήγαν στα 10-10-10-25 με λίγο παραπάνω ρεύμα από το κανονικό.

 

Ε μετά βάζω την 8800 και βλέπω στα Windows τους NVidia drivers να καταχωρούν μια 9800 και τα βλέπω όλα διπλά. 9800 και 8800 είναι ίδια αρχιτεκτονική (core logic) με διαφορετική λιθογραφία οπότε δεν υπήρξε πρόβλημα, αλλά όπως είπα και πριν σε άλλα λειτουργικά....γιοκ.

 

Αυτό που ανέφερε ο τεχνικός είναι feature των μητρικών ώστε να ανακάμπτουν από συνθήκες αποτυχημένου overclock (ή τουλάχιστον μοιάζει τρομακτικά). Δεν το κάνουν για να μπουτάρεις στο OS και να δουλέψεις, αλλά για να δώσουν στον χρήστη λίγο χρόνο για τις απαραίτητες ρυθμίσεις στο BIOS.

 

Για την αυτόματη αναγνώριση των ρυθμίσεων για την RAM, υπάρχει το SPD, και κανονικά χωρίς παρέμβαση από τον χρήστη, αμέσως μετά την εγκατάσταση πρέπει να δουλεύουν όλα ρολόι μ'αυτή.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργήστε λογαριασμό

Γραφτείτε στην παρέα μας. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Σύνδεση



×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε.