Προς το περιεχόμενο
dpapan

Πρόβλημα με M-Audio Fast Track και Cubase

Προτεινόμενες αναρτήσεις

Καλημέρα σας, καλώς σας βρήκα και Χρόνια Πολλά.Προχθές αγόρασα αυτή την Μ-Audio Fast Track http://www.m-audio.com/products/en_us/FastTrack.html. Μέχρι τώρα χρησιμοποιούσα την Audigy 2 που είχα για να ηχογραφώ.Οσον αφορά το σύστημα μου αποτελείται απο εναν Windows 7 Ultimate, AMD ATHLON X64 DUAL CORE 5200+, 2 GB RAM  την παραπάνω κάρτα που ανέφερα και 3X640GB Western Digital Δίσκους.Μεχρι τώρα με την Audigy και με τους Asio4All drivers μπορώ να πώ ότι ηχογραφούσα χωρίς δυσκολία.Απο προχθές που εγκατέστησα την M-Audio

1) Δεν μπορώ να βρώ πως θα δώσω σε 2 κανάλια απο μια είσοδο της κάρτας.Πχ. Μια για μικροφωνο και μια για κιθάρα.

2)Οταν επιλέξω την m-audio κάρτα απο το cubase και πάω να ακούσω ενα παλιό project που έχω φτιάξει με την audigy δεν μπορώ να ακουσω τίποτα.Στο Mixer δείχνει ότι έχει σήμα αλλα εγώ δεν ακούω τίποτα.

3)Ενώ με την audigy μπορούσα να σηκωσω 7-8 και πολλές φορές παραπάνω vst instruments χωρίς να επιβαρύνεται το pc όταν ακούω απο την κάρτα και σηκώσω πάνω απο 3 Instuments αρχίζει το overload της cpu.

4)Τελευταίο και το πιο σημαντικό για εμένα δεν έχω μπορέσει να περάσω το guitar rig σε ένα κανάλι και ενώ παιζω κιθαρα να ακούω σε real time τον ήχο με το effect απο το RIG.

 

Sorry για τα τόσα πολλά που έγραψα αλλά εχω διαβάσει τόσα στο ιντερνετ και σιγά σιγά αρχίζω και μπερδεύομαι.Νομίζω ότι όλα πρέπει να είναι θέμα ρύθμισης της κάρτας στο cubase αλλά δεν ξέρω τι να κάνω.

 

 

Σας ευχαριστώ για την υπομονή σας.Χρόνια πολλά και πάλι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κατ'αρχην , νομίζω οτι το πρόβλημα #2 δικαιολογεί όλα τα αλλα ! Θα πρέπει απο το μενου του Cubase να ακυρώσεις τις εισόδους/εξόδους της Audigy και να ορίσεις νέες , αυτές της M-audio . Νομίζω γίνεται απο το menu -> vst connections . Για το πρόβλημα #1 ίσως το manual να σε βοηθήσει να κάνεις αυτό που θέλεις (εγω δεν κατάλαβα ακριβώς τι είναι αυτό) . Επίσης καλό είναι να μπείς στο site M-audio και να κατεβάσεις τους πιο πρόσφατους  drivers , τυχόν patches κτλ . Αν γίνουν ολά αυτά σωστά και επιλέξεις του Asio drivers M-audio τότε το πιο πιθανό είναι το #3 και το #4 να διορθωθούν ... Καλη τύχη και ο,τι χρειαστείς εδω είμαστε ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εβαλα τους τελευταίους drivers απο το site της M-Audio αλλα και πάλι όταν την επιλέγω δεν έχω ήχο.Τόσο δύσκολο είναι να ρυθμίσω μια κάρτα τελικα;

 

cubase.th.jpg

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχεις εγκατεστημένους ακόμα τους  ASIO4All? Να τους απεγκαταστήσεις και να χρησιμοποιήσεις τους ASIO Drivers της m-audio.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αφου κατάφερα και επέλεξα την κάρτα στην συνέχεια αφου φόρτωσα μερικά vst Instuments η cpu χτύπησε κόκκινο.

cubase.jpg

 

Με την Audigy δεν έιχα κανένα πρόβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Γνωρίζει κανείς γιατί μπορεί να φορτώνει τόσο η cpu;Με την audigy δεν είχα ποτέ πρόβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Γνωρίζει κανείς γιατί μπορεί να φορτώνει τόσο η cpu;Με την audigy δεν είχα ποτέ πρόβλημα.

 

Το πιθανότερο είναι ότι δεν έχεις σετάρει σωστά τη κάρτα... αλλά το σωστό σετάρισμα δεν είναι εύκολο να σου εξηγηθεί από ένα ποστ.

 

Συνοπτικά: απεγκαθιστάς όλους τους drivers που είχες ποτέ εγκαταστήσει για την Audigy (περιλαμβανόμενων των Asio4All). Κατόπιν εγκαθιστάς μόνο τους drivers της M-Audio. Κατόπιν ορίζεις σωστά τη κάρτα της M-Audio από το Cubase. Κατόπιν ξεκινάς ένα καινούργιο τραγούδι για να δεις τι παίζεται.

 

Επίσης, για ποιο λόγο τρέχεις το Winamp ενώ τρέχει το Cubase;

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

A... και κάτι ακόμη: αυτή η έκδοση των 7 που βλέπω, είναι η τελική ή κάποια από τις RC;

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εκανα το παραπάνω αλλά και πάλι με 4 vst Plugins καταρρέει.(Τα win είναι τα final x64 και όχι κάποια beta έκδοση)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργήστε λογαριασμό

Γραφτείτε στην παρέα μας. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Σύνδεση



×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε.