Προς το περιεχόμενο
riddle

Πρόβλημα με κάρτα ήχου

Προτεινόμενες αναρτήσεις

Καλησπέρα σε όλους

 

Καινούριος εδώ, αν ποστάρω σε λάθος μέρος ή υπάρχει ήδη αντίστοιχο τόπικ please με το μαλακό...

 

Έχω το εξής πρόβλημα:

 

Έχω την m-audio fast track pro. Είχα pc με xp πάνω και όλα οκ. Πήρα καινούριο pc και έβαλα τα 7(64bit), άλλαξα drivers κτλ κτλ. Η κάρτα δουλεύει κανονικά αλλά όταν βάζω κιθάρα ή μικρόφωνο ενώ παίρνει σήμα, αυτό δεν φτάνει ποτέ στο cubase(5).

Τα meters δεν κουνιούνται και αν πατήσω record, ενώ φτιάχνει το κλασσικό κουτάκι, δεν εμφανίζει κυματομορφή.

 

Τσέκαρα σε site m-audio και steinberg και δεν βλέπω να χω κάνει κάτι λάθος. Στο μεταξύ φιλαράκι έχει ίδιο setup και δεν του παρουσιάζει πρόβλημα...δανείστηκα την κάρτα του και δεν άλλαξε τίποτε. Προφανώς κάποια ρύθμιση...

 

Γνωρίζει κανείς κάτι;

 

Ευχαριστώ

 

ps.Και στο skype ενώ ακούω δε μ' ακούνε...δεν αναγνωρίζει μικρόφωνο ενώ η κάρτα παίρνει σήμα όταν μιλάω... ???

 

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

 

Στο Cubase:

Devices -> device setup και πας εκει που λεει VST Audio system και βαζεις M-Audio

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασες να βγαλεις και να ξαναβαλεις τους drivers ?

 

Ναι...πολλές φορές και 2-3 εκδόσεις που ειναι για windows 7...προκοπη δεν ειδα με κανεναν. Οι μονοι drivers που δεν περασα ειναι αυτοι που ειχα στο παλιο pc με τους οποιους δουλευα μια χαρα, αλλα ειναι για xp. Και αυτους στο cd της καρτας για τους οποιους διαβασα στο site της m-audio οτι δεν κανουν γιατι ειναι αρχαιοι...

 

Το μυστηριο ειναι οτι ενα φιλαρακι μου με ιδια windows, ιδια καρτα, ιδιους drivers δεν αντιμετωπιζει προβλημα. Δανειστηκα την καρτα του και μου εκανε παλι τα ιδια...

 

Καποια ρυθμιση πρεπει να ειναι ειτε στο cubase ειτε στα windows...εχω χασει την μπαλα...

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Στο Cubase:

Devices -> device setup και πας εκει που λεει VST Audio system και βαζεις M-Audio

 

Νταξει, ειμαι νουμπας αλλα οχι και τοσο... :D

 

Αλλα για δωσε τα φωτα σου για τις υπολοιπες ρυθμισεις εκει στο Devices μπας και εχω κανει καμια πατατα.

 

Αυτο που με προβληματιζει ειναι το skype. Δεν αναγνωριζει το μικροφωνο ενω η καρτα παιρνει σημα οταν μιλαω. Μηπως ειναι καμια ασυμβατοτητα με μητρικη ή δεν εχει να κανει?

 

Ευχαριστω και τους 2 για τις απαντησεις!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Απο τη στιγμη που ακους ηχο στα windows τοτε δεν εχεις θεμα σε ρυθμισεις των windows.Αλλα για καλο και για κακο πηγαινε στον πινακα ελεγχου->ηχος->ηχογραφιση και ορισε μια εισοδο της καρτας σου.

Απο cubase δεν γνωριζω,αλλα δεν ξερω μηπως υπαρχει καποια αντιστοιχη διαδικασια με αυτη του ableton και βοηθησω.Στο ableton λοιπον ειτε για να ηχογραφησεις ειτε για να ακουσεις τον ηχο που περναει σε ενα συγκεκριμενο καναλι,ανοιγεις το "monitor" ,ενα κουμπι που το εχει ως επιλογη στο καναλι του μικτη του daw. Επειτα πατας και το rec του καναλιου για να επιτρεψεις σε αυτο το καναλι να περασει την ηχογραφιση στο sequencer.Επισης στα καναλια του ableton εχει δυνατοτητα επιλογης το καναλι απο ποια εισοδο της καρτας θα ηχογραφισει.Αν στο cubase η διαδικασια ειναι παρομοια,κανε αυτο και πες μας.

Αντιστοιχα και στο skype πρεπει να πας στις ρυθμισεις και να ορισεις ως μικροφωνο 1 απο τις εισοδους της καρτας σου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν νομιζω να υπερεχει ενας asio4all driver εναντι ενος asio σχεδιασμενος αποκλειστικα για την συγκεκριμενη καρτα.Και πιστευω δεν ειναι καν θεμα driver ειδικα αν ειναι ενημερωμενοι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν νομιζω να υπερεχει ενας asio4all driver εναντι ενος asio σχεδιασμενος αποκλειστικα για την συγκεκριμενη καρτα.Και πιστευω δεν ειναι καν θεμα driver ειδικα αν ειναι ενημερωμενοι.

 

ούτε εγώ νομίζω αλλά δεν έχει κάτι να χάσει από την στιγμή που ο φίλος μας είπε πως δοκίμασε τα πάντα.

 

Μπορεί τα Windows του να μην "συνομιλούν" με τo Cubase μέσω το Asio της M-Audio και το Asio4all με Fresh Install να κάνει την διαφορά.

 

Δεν λέω πως φταίει αυτό αλλά 2 λεπτά υπόθεση είναι δεν έχει κάτι να χάσει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Eχεις κάνει disable την onboard κάρτα ήχου από το bios?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργήστε λογαριασμό

Γραφτείτε στην παρέα μας. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Σύνδεση



×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε.