Προς το περιεχόμενο

Πετάλι delay προκαλεί θόρυβο σε άλλα της αλυσίδας τα "πατάμε¨on/off


Προτεινόμενες αναρτήσεις

Καλησπέρα στην παρέα.

Αν υπάρχει κάποιος να βοηθήσει σε ένα ζήτημα.

Σε ήδη στημένη σειρά πεταλιών, στα οποία δεν υπάρχει πρόβλημα θορύβου, ούτε όταν τα πατάμε on/off (click ή pop noise), πρόσθεσα ένα boss dd6 delay πρόσφατα.

Το delay μόνο του δεν έχει πρόβλημα θορύβου. Όταν το βάζω στην πεταλιέρα, εκτός από τα drive που δεν το παρουσιάζουν, τα 3 modulation pedals (tremolo, chorus και wah) κάνουν ιδιαίτερα δυνατό θόρυβο ενεργοποίησης/απενεργοποίησης όταν τα πατάω.

Έψαξα το θέμα, είδα περί truε bypass κλπ, τα έβαλα και στο effects loop, άλλαξα σειρές, έβγαλα ένα-ένα από το chain κάποια.

Στο πρόβλημα συνεχίζει. Μόνο αν βγάλω το dd6 από την αλυσίδα σταματάει. Με το empress tape delay κανένα πρόβλημα. Το θέμα είναι ότι μου αρέσει και το dd6. 

Γνωρίζει κάποιος αν υπάρχει πιθανότητα να έχει κάτι που φτιάχνεται ή αν υπάρχει παρέμβαση να λυθεί (στο dd6 ή στα πετάλια που βγάζουν θόρυβο)? Το τροφοδοτικό μου είναι isolated (και μου έχει λύσει ήδη προβλήματα με άλλους θορύβους σε κάποια sudio, που είχα με άλλο απλό).

Και σε ποιον τεχνικό πχ θα μπορούσε να γίνει αυτό ή να συμβουλευτώ?

Ευχαριστώ για όποιον έχει κάποια απάντηση 

Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Guru

Δοκίμασε να τροφοδοτήσεις το DD-6 με μπαταρία ή ξεχωριστά με το τροφοδοτικό του και δες εάν έχεις το ίδιο πρόβλημα.

  • Like 1
Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, dimsonic είπε

επειδή είναι ψηφιακό συμβαίνει αυτό.

 

6 ώρες πριν, mak74 είπε

Με το empress tape delay κανένα πρόβλημα.

 

  • Like 1
Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ πολύ για το ενδιαφέρον παιδιά.

Ναι, ίδια πολικότητα. έβαλα και ξεχωριστό τροφοδοτικό της boss που έχω στο dd6. μάλλον όντως επειδή είναι ψηφιακό ή όχι true bupass.... Θα δω σε κανένα τεχνικό αν μπορώ να κάνω κάτι στα πετάλια που κάνουν θόρυβο. Αν και θα είναι κόστοβόρο. Το βασικό πρόβλημα είναι ότι μου αρέσει το dd6 επειδή έχει "ουδέτερο"-στεγνό ήχο στις επαναλήψεις και δεν μου αλλάζει καθόλου τη χροιά-ένταση του σήματος, και για "ονειρικά"/vintage έχω το empress. Αν έχετε κανέναν τεχνικό για ερώτηση ευχαρίστως. Στον eff.electron που μου έχει κάνει εξαιρετική δουλειά σε τεχνικά προβήματα σε άλλα, ρώτησα αλλά μου είπε ότι είναι κοστοβόρο , δεν συμφέρει, δεν γίνεται true bypass. Άν έχετε υπ'όψη κανένα delay που δεν "χαρακτηρίζει" τον ήχο, πάλι ευχαρίστως.

Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες
38 λεπτά πριν, mak74 είπε

μάλλον όντως επειδή είναι ψηφιακό

 

Και το Empress πσηφΓιακο είναι:)

 

Θα μας βοηθούσες να σε βοηθήσουμε αν μας έλεγες ακριβώς τι πετάλια έχεις και φυσικά ποιο τροφοδοτικό. 

 

Ξεκίνα πάντως βάζοντας ένα πετάλι ΜΕ   buffer ΠΡΙΝ  τα tpb πετάλια σου.

 

Πχ το DD6  .

Επεξεργασμένο από Superfunk
  • Like 1
Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Guru
6 ώρες πριν, mak74 είπε

έβαλα και ξεχωριστό τροφοδοτικό της boss που έχω στο dd6.

Ποιό ακριβώς τροφοδοτικό της Boss έβαλες;

Εναλλακτικά δοκίμασε το DD-6 με μπαταρία.

Δοκίμασε μόνο του το DD-6.

Θα βοηθούσε εάν προσδιόριζες ακριβώς τον θόρυβο που παρουσιάζει, ίσως με κάποιο ηχητικό.

 

Υπάρχει περίπτωση να έχει πρόβλημα το συγκεκριμένο πεταλάκι, ίσως μετά την χρήση λάθους τροφοδοτικού.

  • Like 1
Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλησπέρα και πάλι και ευχαριστώ. Εκτός των άλλων έγραψα dd6 ενώ είναι το dd5 (και το έγραφα και μετά), sorry. Δοκίμασα και με μπαταρία και το ίδιο ακριβώς συμβαίνει.

Σειρά πεταλιών :T-REX TUNMASTER (κουρδιστηρι με το buffer μη ενεργοποιημενο), mad professor sweethoney overdrive, SUHR RIOT DISTORTION, BOSS DS-1DISTORTION, και από εδώ και πέρα παρουσιάζονται οι θόρυβοι στα πατήματα, KEELEY COMPRESSOR PLUS, TC ELECTR.CORONA CHORUS, COLORSOUND WAH, & τελευταίο το delay (empress tape η το dd5 με το πρόβλημα που δημιουργεί. Δοκίμασα και κάτι που δεν είχα κάνει, το dd5 πρώτο και δεν έβγαλε θόρυβο, μόνο που δε μου κάνει το delay στην αρχή.

Παρακάτω έχω δύο mp3.

To πρώτο χωρίς dd5 ακούγεται το click όχι από τον ενισχυτή αλλά εξωτερικά από το πάτημα πχ του pulsar.

Στο δεύτερο, με το dd5 στο τέλος του chain, ακούγεται από τον ενισχυτή το πάτημα πχ του pulsar και του wah και chorus  με το dd5 στο chain, και μετά χωρίς πρόβλημα κάποια πατήματα switches άλλων πεταλιών (overdrive) (δεν περνάνε στον ενισχυτή)

Άμ έρθει σε κανέναν καμιά ιδέα ευχαρίστως παιδιά και να είστε καλά

mak_nodd5.mp3 mak_me_dd5.mp3

Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το τροφοδοτικό είναι το harley benton power plant iso-2

Να πω ότι πριν με 1spot, ακουγόταν θόρυβος χαμηλός ταπ-ταπ ακόμα και  με το χρόνο του empress delay (το έχου είχαν αναφέρει και άλλοι με απλά τροφοδοτικά / φυσιολογικόι) χωρίς να είναι αυτό ενεργοποιημένο καν, και με αυτό το πολυτροφοδοτικό αν και το φοβόμουν μήπως επειδή ηταν πιο φθηνό από άλλα (all;a e;ixa diab;asei kal;ew kritik;ew ap;o ;oloyw) μήπως δεν λυνόταν, αλλά λύθηκε όπως και άλλοι θόρυβοι από drive κλπ.

https://www.thomann.de/gr/harley_benton_powerplant_iso_2_pro.htm?glp=1&gclid=CjwKCAiAm-2BBhANEiwAe7eyFDrzQx4xeIbcZJfO6nfv8BLdcfsTH3nXWYe-DmIaB31hIqoEv9zafBoCSWkQAvD_BwE

Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργήστε λογαριασμό

Γραφτείτε στην παρέα μας. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Σύνδεση


×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε. Κανονισμοί της σελίδας.