Προς το περιεχόμενο

κωνσταντινος2

Μέλος
  • Αναρτήσεις

    83
  • Μέλος από

  • Τελευταία επίσκεψη

ΦΗΜΗ ΣΤΗΝ ΚΟΙΝΟΤΗΤΑ

0 Neutral

Σχετικά με τον κωνσταντινος2

  • Rank
    Musician

Bio

  • Mojo
    Κιθάρα
    Μπάσο
  • Day job
    δημοσιος υπαλληλος
  • Τόπος
    πατρα

Πρόσφατοι επισκέπτες προφιλ

Η εμφάνιση επισκεπτών είναι απενεργοποιημένη ή δεν έχετε πρόσβαση σε αυτή.

  1. Χαίρετε,τελικά το πρόβλημα ήταν στο βύσμα που είναι συνδεδεμένο το μεγάφωνο,ήταν κομμένο, ευχαριστώ πολύ.
  2. Είμαι κιθαρίστας πολλά χρόνια και ξέρω ακόμα και από το βύσμα της κιθάρας αν έχω ήχο η όχι,απλά με κεφαλές τώρα καταπιάστηκα,θεωρείς ότι πρέπει να αλλάξω το μεγάφωνο εφόσον τελικά δεν καταφέρω να έχω ήχο;
  3. Το δοκίμασα και στα 8 ohm κάνει ακριβώς το ίδιο δεν έχω ήχο και όταν αλλάζω από τα 5w στα 3 κάνει αυτο το "μπουπ" που αναφέρω στην αρχη.
  4. Αναφέρω πως ο kustom defender δλδ ο combo δεν δουλεύει,ο μάστορας που τον πήγα μου είπε ότι έχει θέμα με την τάση στις προενισχυτριες λυχνίες,άρα το μεγάφωνο δεν ξέρω καν αν δουλεύει,αλλά δεν είναι απίθανο να έχει χαλάσει το μεγάφωνο;
  5. Ο ενισχυτής δεν δουλεύει καν αλλά το πρόβλημα του είναι στην τάση των προενισχυτριων,αν έχει προκύψει πρόβλημα και στο μεγάφωνο δεν ξέρω,πως μπορώ να ελέγξω αν δουλεύει το μεγάφωνο;το καλώδιο είναι καινούργιο και η κιθάρα επίσης
  6. Κανονικά στα 16 ohm έβαλα το βύσμα αλλά δεν είχα ήχο.
  7. Αυτό το βύσμα το έβαλα στην αντίστοιχη είσοδο της κεφαλής στα 16ohm
  8. Γεια χαρα,αγόρασα πριν 10 μερες μια κεφαλή 5watt,θέλω να χρησιμοποιήσω το μεγαφωνο που έχω σε έναν combo(kustom defender),ο οποίος είναι με το μαμισιο μεγάφωνο,σήμερα το δοκίμασα βάζοντας το βύσμα από τον κόμπο και το έβαλα στην κεφαλή αφού το μεγάλωσα μέσα στην υποδοχή των 16 ohm αλλά δεν είχα ήχο το μόνο που άκουσα μόλις άνοιξα την κεφαλή ήταν ένα δυνατό "Μπουπ",τα ohms ταιριάζουν μήπως φταίει το μεγάφωνο;οποιος μπορεί να βοηθήσει θα το εκτιμούσα,Κάλι βράδυ.
  9. Τις έχω κοιτάξει φίλε τα νήματα δεν είναι κομμένα τις μέτρησα με πολύμετρο δείχνουν ότι δουλεύουν, ευχαριστώ πολύ για τη βοήθεια,δυστυχώς πολλά έχει θέματα ο ενισχυτης και τεχνικό δυσκολο να βρω προς το παρόν τον αφήνω ανενεργό,αγόρασα μια κεφαλή vht special 6 γίνεται να την συνδέσω στο μεγάφωνο του kustom;από το μεγάφωνο φεύγουν 2 καλώδια τα οποία καταλήγουν σε jack το οποίο μπαίνει σε είσοδο στον ενισχυτή,αν βάλω αυτό το βύσμα πίσω στην κεφαλή στα αντίστοιχα ohms θα δουλέψει;
  10. καλημερα,στο σκοταδι τις κοιταξα φιλε και δεν αναβαν,τωρα για το μεγαφωνο τι μπορει να επαθε δεν ξερω,τη φωτο την ανεβασα μηπως ξερει καποιος να δει τους πυκνωτες αν ειναι ολοι ενταξει,ευχαριστω.
  11. Κάποιος που να ξέρει κάτι από ηλεκτρονικά ας ρίξει μια ματιά οι ασφάλειες είναι όλες εντάξει ,οι προενισχυτριες δεν ανάβουν καν,ευχαριστώ.
  12. Γεια χαρά,δεν κατάφερα να βγάλω την ασφάλεια όπως λέει και ο φίλος από πάνω αν ήταν καμένη η ασφάλεια θα άναβε ο ενισχυτής;παραθέτω φωτό με τις λάμπες για δείτε την κατάσταση τους.
  13. ευχαριστω πολυ για τις απαντησεις δεν εχω προλαβει λογω δουλειας να τον δω,ελπιζω το σκ να το κανω.
  14. Πρεπει να ανοιξω τον ενισχυτη για να βρω την ασφαλεια;
  15. Γεια χαρα,περυσι αγορασα μεταχειρισμενον(απο φιλο)εναν Kustom defender 50 v1πριν 10 μερες δουλευε τελεια,σημερα ανοιγοντας τον ενω αναβει κανονικα η ενδεικτικη λυχνια δεν εχω ηχο,οι λαμπες πισω αναβουν κανονικα,εχω δοκιμασει με αλλο ηχειο κανει το ιδιο,τι μπορει να φταιει,ο ενισχυτης ειναι αρκετα παλιος αλλα δουλευε πολυ καλα,υπαρχει περιπτωση να φταινε οι λαμπες;μια βοηθεια να ξερω εστω που να στραφω ειμαι παντελώς ασχετος,ευχαριστω.
×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε. Κανονισμοί της σελίδας.