Προς το περιεχόμενο

κωνσταντινος2

Μέλος
  • Αναρτήσεις

    83
  • Μέλος από

  • Τελευταία επίσκεψη

Οτιδήποτε δημοσιεύεται από κωνσταντινος2

  1. Χαίρετε,τελικά το πρόβλημα ήταν στο βύσμα που είναι συνδεδεμένο το μεγάφωνο,ήταν κομμένο, ευχαριστώ πολύ.
  2. Είμαι κιθαρίστας πολλά χρόνια και ξέρω ακόμα και από το βύσμα της κιθάρας αν έχω ήχο η όχι,απλά με κεφαλές τώρα καταπιάστηκα,θεωρείς ότι πρέπει να αλλάξω το μεγάφωνο εφόσον τελικά δεν καταφέρω να έχω ήχο;
  3. Το δοκίμασα και στα 8 ohm κάνει ακριβώς το ίδιο δεν έχω ήχο και όταν αλλάζω από τα 5w στα 3 κάνει αυτο το "μπουπ" που αναφέρω στην αρχη.
  4. Αναφέρω πως ο kustom defender δλδ ο combo δεν δουλεύει,ο μάστορας που τον πήγα μου είπε ότι έχει θέμα με την τάση στις προενισχυτριες λυχνίες,άρα το μεγάφωνο δεν ξέρω καν αν δουλεύει,αλλά δεν είναι απίθανο να έχει χαλάσει το μεγάφωνο;
  5. Ο ενισχυτής δεν δουλεύει καν αλλά το πρόβλημα του είναι στην τάση των προενισχυτριων,αν έχει προκύψει πρόβλημα και στο μεγάφωνο δεν ξέρω,πως μπορώ να ελέγξω αν δουλεύει το μεγάφωνο;το καλώδιο είναι καινούργιο και η κιθάρα επίσης
  6. Κανονικά στα 16 ohm έβαλα το βύσμα αλλά δεν είχα ήχο.
  7. Αυτό το βύσμα το έβαλα στην αντίστοιχη είσοδο της κεφαλής στα 16ohm
  8. Γεια χαρα,αγόρασα πριν 10 μερες μια κεφαλή 5watt,θέλω να χρησιμοποιήσω το μεγαφωνο που έχω σε έναν combo(kustom defender),ο οποίος είναι με το μαμισιο μεγάφωνο,σήμερα το δοκίμασα βάζοντας το βύσμα από τον κόμπο και το έβαλα στην κεφαλή αφού το μεγάλωσα μέσα στην υποδοχή των 16 ohm αλλά δεν είχα ήχο το μόνο που άκουσα μόλις άνοιξα την κεφαλή ήταν ένα δυνατό "Μπουπ",τα ohms ταιριάζουν μήπως φταίει το μεγάφωνο;οποιος μπορεί να βοηθήσει θα το εκτιμούσα,Κάλι βράδυ.
  9. Τις έχω κοιτάξει φίλε τα νήματα δεν είναι κομμένα τις μέτρησα με πολύμετρο δείχνουν ότι δουλεύουν, ευχαριστώ πολύ για τη βοήθεια,δυστυχώς πολλά έχει θέματα ο ενισχυτης και τεχνικό δυσκολο να βρω προς το παρόν τον αφήνω ανενεργό,αγόρασα μια κεφαλή vht special 6 γίνεται να την συνδέσω στο μεγάφωνο του kustom;από το μεγάφωνο φεύγουν 2 καλώδια τα οποία καταλήγουν σε jack το οποίο μπαίνει σε είσοδο στον ενισχυτή,αν βάλω αυτό το βύσμα πίσω στην κεφαλή στα αντίστοιχα ohms θα δουλέψει;
  10. καλημερα,στο σκοταδι τις κοιταξα φιλε και δεν αναβαν,τωρα για το μεγαφωνο τι μπορει να επαθε δεν ξερω,τη φωτο την ανεβασα μηπως ξερει καποιος να δει τους πυκνωτες αν ειναι ολοι ενταξει,ευχαριστω.
  11. Κάποιος που να ξέρει κάτι από ηλεκτρονικά ας ρίξει μια ματιά οι ασφάλειες είναι όλες εντάξει ,οι προενισχυτριες δεν ανάβουν καν,ευχαριστώ.
  12. Γεια χαρά,δεν κατάφερα να βγάλω την ασφάλεια όπως λέει και ο φίλος από πάνω αν ήταν καμένη η ασφάλεια θα άναβε ο ενισχυτής;παραθέτω φωτό με τις λάμπες για δείτε την κατάσταση τους.
  13. ευχαριστω πολυ για τις απαντησεις δεν εχω προλαβει λογω δουλειας να τον δω,ελπιζω το σκ να το κανω.
  14. Πρεπει να ανοιξω τον ενισχυτη για να βρω την ασφαλεια;
  15. Γεια χαρα,περυσι αγορασα μεταχειρισμενον(απο φιλο)εναν Kustom defender 50 v1πριν 10 μερες δουλευε τελεια,σημερα ανοιγοντας τον ενω αναβει κανονικα η ενδεικτικη λυχνια δεν εχω ηχο,οι λαμπες πισω αναβουν κανονικα,εχω δοκιμασει με αλλο ηχειο κανει το ιδιο,τι μπορει να φταιει,ο ενισχυτης ειναι αρκετα παλιος αλλα δουλευε πολυ καλα,υπαρχει περιπτωση να φταινε οι λαμπες;μια βοηθεια να ξερω εστω που να στραφω ειμαι παντελώς ασχετος,ευχαριστω.
  16. Σαν ευχαριστώ για τον χρόνο σας,έμαθα πραγματα που αγνοουσα,αυτο που μπορεί να γίνει είναι να δουλέψει με το δικό του τροφοδοτικό ,σκέφτηκα την αγορά ενός δεύτερου ίδιου και να πάρει ρεύμα από τις δύο είσοδος των 500ma με ανταπτορα,απο οτι ειδα τροφοδοτικο που να με καλυπτει μαλλον δεν υπαρχει,εκτος αν παω πανω απο 200 ευρω.
  17. απιστευτη αναλυση ευχαριστω πολυ,παρ ολα αυτα ο κατασκευαστης γραφει, Connections Output 1 - 3: 9 V DC @ max. 300 mA (individually isolated) Connections Output 4 - 5: 9/12 / 18V DC @ max.500mA (individually isolated)9/12/18. δηλαδη 2 εισοδους συνολο 1000 και 3 με 300Ma,1900Μa συνολο,χονρικα 2000,αρα απο αυτα τα λιγα που καταλαβα ειναι στην ουσια κατασκευαστικο λαθος,μπορει να δουλεψει στα 500Ma αλλα μονο στα 9V,οπως ειπα και πιο πανω με καποια ρυθμιση πισω στα volts δουλευει αλλα ζεστενεται πολυ,δεν ξερω αν εκει που ζεστενεται ξεπερναει τα ορια και καποια στιγμη θα καει,επιση
  18. Από τα συνολικά 2000ma,χρησιμοποιώ μόνο τα 1200,δεν νομίζω να είναι θέμα τα 600ma του mark bass,γιατί δοκίμασα το κουρδιστήρι μόνο του αλλά δεν δούλεψε.
  19. Πώς το εννοείς ότι δεν σου γεμίζει το μάτι;χρωματίζει πολύ ωραία τον ήχο μουI,υπάρχει και κουρδιστήρι αλλά δεν φαίνεται καλά,θα το κάνω αυτό που λες και θα ενημερωσω, ευχαριστώ.
  20. φυσικα,τα 2 ειναι 9βολτα και τα αλλα 2 12βολτα,εχουν μπει στη σωστη εισοδο,το εχω τσεκαρει 3 φορες. ,λογικα προβλημα στην αλυσιδα δεν νομιζω να ειναι;ισως μπορει να ειναι λαθος οπως τα χω βαλει αλλα δεν νομιζω να ειναι αυτο.
  21. Aρα μιλαμε για προβληματικο κομματι,δεν βλεπω κατι αλλο,τα βυσματα εχουν μπει σωστα δλδ αυτα που απαιτουν12volt και 500ma παροχη ειναι στη σωστη εισοδο,και τα υπολοιπα κια αυτα εχουν μπει σωστα,αλλα γιατι παιζει οταν αλλαζω πισω τα ρυθμιστικα των volt;
  22. Καλημερα σας,επανερχομαι στο θεμα γιατι αντιμετωπιζω προβλημα με το τροφοδοτικο που αγορασα,αυτο δλδ που προτεινε ο Superfunk,το Harley benton powerplant iso 5,το προβλημα ειναι οτι καθε φορα που θα το βαλω στην πριζα δεν αναβουν τα πεταλακια,δλδ πρπει να κανω ρυθμιση πισω εκει που ρυθμιζεις τα volt,χθες επαιζα κανονικα κανουμε διαλειμα το βγαζω απο την πριζα,μετα το διαλειμα το βαζω ξανα στην πριζα δεν αναβε τιποτα,ενω οι ενδεικτικες λυχνιες στο τροφοδοτικο αναβοσβηναν,ειναι προβλημα του τροφοδοτικου;πρεπει η παροχη ρευματος στα πεταλακια να βγαινει οταν τελειωνει η προβα;εννοω τα βυσματα παρ
  23. καλημερα,χιλια ευχαριστω,κοιτουσα για αρκετα πιο ακριβο αλλα εμπιστευομαι την γνωμη σου φιλε superfunk.
  24. γεια χαρα,εχω στην κατοχη μου ενα preamp Two notes lebass και εναν κομπρεσορα της mark bass,και τα 2 πεταλια εχουν προενυσχιτρια λαμπα 12ax7, ψαχνοντας λοιπον για τροφοδοτικο για το pedalboard μου διαπιστωνω οτι και τα 2 πεταλια απαιτουν 12v και 500mA ενταση,δεν ξερω αν υπαρχει τροφοδοτικο με 2 500mA θυρες αλλα να ειναι και 12volt,ειδα αρκετα αλλα δεν πληρουσαν αυτες τις προυποθεσεις,αν εχετε κατι υπ οψιν σας παρακαλω ας δωσετε μια βοηθεια,ευχαριστω.
×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε. Κανονισμοί της σελίδας.