Προς το περιεχόμενο

ChrisIDH

Μέλος
  • Αναρτήσεις

    7
  • Μέλος από

  • Τελευταία επίσκεψη

ΦΗΜΗ ΣΤΗΝ ΚΟΙΝΟΤΗΤΑ

0 Neutral
  1. δανειστηκα μια καρτα lexicon alpha , πηρα κ καλωδια trs εβαλα στο main output του synth και στο line in της καρτας .. κ παλι δν εχω αποτελεσμα .. :-\
  2. ναι midi γραφω , αλλα πιστευω οτι μπορει να παρει ηχο επειδη το εχω συνδεσει με το usb του korg γι'αυτο ! αλλα δν εχω καρτα ηχου κ εκει μαλλον ειναι το προβλημα, σ'ευχαριστω για την απαντηση !
  3. εχεις δικιο δν το διευκρινησα καλα, γραφω midi μια χαρα .. ομως αν δεις στην φωτο βγαζει το (χ) περα απο αυτο γραφει ναι κ το ακουω .. θελω να κανω bounce ομως στο τελος το κομματι ολοκληρο .. σε mp3 (δοκιμασα κ αλλα format) αλλα δν ακουω τους ηχους που επαιξα του ultrabeat..
  4. πολυ ενδιαφερον σ'ευχαριστω ! ! ! ;)
  5. υπαρχει κ αυτο το site http://tools.markabout.com/chordm1.htm το οποιο κανει chord match !!!!
  6. midi θελω να γραψω οχι audio .. προς το παρον δν εχω καρτα ηχου , με το usb του korg δηλαδη δν παιζει προβλημα ? δν μπορω να κανω δουλεια κατευθειαν korg / usb / mac / logic κ γραφω μμ ? anyway ευχαριστω πολυ
  7. Γεια σας , εχω προβλημα κ μετα απο πολλα που δοκιμασα ειπα να παρω κ την βοηθεια καποιου αλλου που ισως εχει το ιδιο προβλημα μ'εμενα. Εχω ενα iMac (Version 10.5.6 Leopard , Processor 2.66Ghz Intel Core 2 Duo , 2Gb Ram) , δουλευω το Logic 8.2 και προσφατα αγορασα και το korg micro x κ μου εχει δημιουργηθει το εξης προβλημα.. εχω περασει τα τελευταια update στο usb/midi controler και microx editor , το ανοιγω στο logic κανω software instrument , πηγαινω AU Instruments Korg MicroX Editor το ανοιγω δηλαδη μεσα απο το logic , το synth παιζει κανονικα απο τα ηχεια ... αλλα στο καναλι δν βλεπω σημα .. ηχογραφει ομως κανονικα .. κ στο playback το ακουω ολα μια χαρα ... κ το midi ειναι γραμμενο παω να κανω export(bounce) και δν εχω ηχο απο το synth , δοκιμασα να κανω external midi , εκει βλεπω σημα .. γραφει .. αλλα παλι στο export(bounce) που κανω δν εχει ηχο οτι εχω παιξει απο το korg ... απο το AU του logic ολα ειναι οκ. να σημειωσω οτι στο midi το κουτακι εμφανιζει ενα (χ) επανω το οποιο αν κ εψαξα λιγο , δν βρηκα τι σημαινει .. εχει καποιος αλλος το ιδιο προβλημα ?? (εχω κανει οτι μπορουσα να σκεφτω πως κανω λαθος ... περασα το προγραμμα που ειχε στο cd παρολο που ηταν παλια version .. με κλειστο κ ανοιχτο το korg , περασα τα update με κλειστο κ ανοιχτο το korg . συνδεσα midi cable απο το out του korg στο in behringer bcf2000 τπτ .. κοιταξα για ρυθμισεις μεσα στο logic δν βρηκα κατι για το korg) το korg ειναι συνδεδεμενο με usb που πηγαινει σε θυρα στο iMac ..
×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε.