Jump to content
stergiaras

Προβλημα με line6 HD500

Recommended Posts

Λείπει η παντόφλα απ'τη φωτό... :P

 

Είναι προφανώς γυμνιστής.

Share this post


Link to post
Share on other sites

expression pedal χωραει αλλα με το ζορι.

Το συγκεκριμενο χαλι δε μαζευτηκε γιατι εχει ενα puzzle απο κατω που σκοπευω να κορνιζωσω και μετα θα μαζευτει.

Με τετοια ζεστη δεν ειμαστε για παντοφλες.Ξυποληταρία το καλυτερο μου.

Share this post


Link to post
Share on other sites

Ανοιγω παλι το θεμα , γιατι αντιμετοπιζω και εγω προβλημα με την HD500. Στην δικη μου περιπτωση δεν ανταποκρίνεται το expression. τo εκανα calibrate και παρατηρησα οτι στο 3ο βημα  η τιμη "'scaled pedal' ειναι 0 και δεν αλλαζει οταν ανεβοκατεβαζω το πεταλι.

 

Εκανα firmware update και factory reset και παλι calibration χωρις καποιο αποτελεσμα.

Θυμαμαι οτι την μια μερα δουλευε κανονικα και μετα απο 2 μερες χωρις να την μετακινησω , την ανοιξα και υπηρχε το προβλημα.

Εχει αντιμετοπίσει κανεις τπτ αναλογο?

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Guidelines