Προς το περιεχόμενο
Thanos Playrecbeats Labr

Πρόβλημα με Cubase 5 και midi keyboard

Προτεινόμενες αναρτήσεις

Kαλησπέρα αντιμετωπίζω το έξης πρόβλημα τις τελευταίες μέρες με το cubase 5.. Πάω να γράψω με το midi keyboard (Yamaha Psr e203) και πχ παταω κάποια νότα και μου ανοίγει το ''Save as'' πάταω άλλη νότα και από bar μου το το αλλάζει και καθέ νότα και κάτι άλλο.. Έχω ψάξει τα πάντα άκρη δεν έχω βγάλει ξέρετε μήπως τι παίζει; Ευχαριστώ πολύ! 

 

 

 

 

Επεξεργασμένο από Thanos Playrecbeats Labr

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

 Αν ανοίξεις ένα wordpad, το πλήκτρο σου στέλνει πάλι πράγματα, γράφει κείμενα και τέτοια; Δηλαδή μόνο στο Cubase γ@μιέται ή γενικά;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχεις ενεργοποιημένα τα midi commands (είναι κάτι όπως τα key commands), δεν θυμάμαι πως ακριβώς τα ονομάζει στο cubase 5. Κοίταξε επίσης στα midi remote controls.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες
10 hours ago, manosx said:

 Αν ανοίξεις ένα wordpad, το πλήκτρο σου στέλνει πάλι πράγματα, γράφει κείμενα και τέτοια; Δηλαδή μόνο στο Cubase γ@μιέται ή γενικά;

 

Όχι μόνο στο cubase μου το κάνει.. 😕

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες
9 hours ago, Μανώλης Χναράκης said:

Έχεις ενεργοποιημένα τα midi commands (είναι κάτι όπως τα key commands), δεν θυμάμαι πως ακριβώς τα ονομάζει στο cubase 5. Κοίταξε επίσης στα midi remote controls.

 

Ολα τα εχω στο deaufult δεν ξερω τι γινεται 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

 Δηλαδή, για να το σιγουρέψουμε, είδες σε αυτές τις ρυθμίσεις και δεν έχει γίνει τίποτα περίεργο, του στυλ να έχει επιλεχθεί το controller σου για remote, έτσι;

 

 spacer.png

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δες στο setup του cubase εκεί που δηλώνειςτο midi port setup εκεί που εμφανίζεται το kbd θα πρέπει την πρώτη φορά να φαίνεται ως visible+active, ενώ την δεύτερη φορά αν εμφανίζεται visible+inactive

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με τι καλωδια το εχεις συνδεσει? Εχεις βαλει adaptor midi σε usb?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος προς την ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργήστε λογαριασμό

Γραφτείτε στην παρέα μας. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Σύνδεση



×
×
  • Δημοσιεύστε κάτι...

Τα cookies

Τοποθετήθηκαν cookies στην συσκευή σας για να είναι πιο εύκολη η περιήγηση στην σελίδα. Μπορείτε να τα ρυθμίσετε, διαφορετικά θεωρούμε πως είναι OK να συνεχίσετε. Κανονισμοί της σελίδας.